Install on desktops requiring secure boot

164 votes

Dell's recent Optiplex lineup (3060/7060) requires secure boot to be enabled in order to boot off of any internal drive:

https://www.dell.com/support/article/us/en/04/sln309720/newer-dell-systems-unable-to-boot-to-internal-boot-device-in-legacy-boot-mode?lang=en

Our concern is the inventory of the previous generation (3050/7050) are diminishing. Plus, looking forward, Dell cannot be the only hardware vendor going this route. It's my understanding that Debian 10 (soon to be released) is adding secure boot functionality.

How far down the road do you anticipate Untangle being able to be installed on hardware requiring secure boot to be enabled?

Thanks in advance.

Under consideration Suggested by: Dave Zanicchi Upvoted: yesterday Comments: 0

Add a comment

0 / 1,000

* Your name will be publicly visible

* Your email will be visible only to moderators